Lost my stars

Any topic you would like to share and that is not covered by other forums.

Lost my stars

Postby Stewart » Fri Apr 21, 2017 6:20 am

I've been using PlayerPro for a long time but just recently my rating stars disappeared from my "Now playing" screen. I found an older thread describing a similar issue ( viewtopic.php?f=4&t=3305#p20565 ), but this isn't my issue; I don't see the volume bar described.

I'm on Verizon, and I first noticed this problem after they updated to Android 7.0 (Nougat). It seems like perhaps PlayerPro can't even read the ratings, because I'm unable to create a smart playlist matching, say, only five star songs. Also, if I open the "Track details" for a song that should be 4 stars, it shows as "Rating: 0". Play counts do appear in "Track details", and they are being updated. I don't know for sure that it's related to the Nougat update.

I use the "iSyncr" rating system (and have from the beginning). I just installed RocketPlayer and confirmed that it does show my ratings.
Stewart
 
Posts: 4
Joined: Fri Apr 21, 2017 5:16 am

Re: Lost my stars

Postby Stewart » Thu Jun 01, 2017 5:04 am

So, the visual aspect of this may simply have been user error. Tapping on the artwork pane toggles whether the ratings bar displays.

However, ratings are not being synced from my computer, nor even persisted in a way that PlayerPro can find them. If I rate a song, quit PlayerPro, and then restart, that song's rating is back to a blank state.
Stewart
 
Posts: 4
Joined: Fri Apr 21, 2017 5:16 am


Return to General discussions

Who is online

Users browsing this forum: No registered users and 3 guests

cron